Page 2 of 3 FirstFirst 123 LastLast
Results 13 to 24 of 28

Thread: Help shape RWO, post your feedback here

  1. #13
    RWO Life Member ROK Lobster's Avatar
    Join Date
    Aug 2004
    Location
    Capital Hill
    Posts
    8,658
    Blog Entries
    3
    You should be allowed to use @@@@ing swear words

  2. #14
    @@@@ing aye!

    Actually, I am quite content to swear using #@$% symbols. I think it conveys the point perfectly clearly but keeps the site cleaner for those who might be put off by swearing. If there were a lot of swearing, I would find that off putting - it can come just to substitute for actual thinking.

    I agree with Meg; and also with Rogue Swan about the 'graveyard'. In this latter regard one possibility (just an option - I haven't thought through how good an idea it is) is merging all the Footy Forums into one forum.

  3. #15
    I'm doing ok right now, thanks Site Admin Danzar's Avatar
    Join Date
    Jun 2006
    Location
    Sunny Inner West
    Posts
    1,634
    Yep, agree with you on all counts bloodspirit. I've merged some forums already,the main footy chat comes next


    Sent from my iPhone using Tapatalk
    Captain, I am detecting large quantities of win in this sector

  4. #16
    One of the best features (in my opinion) is the 'view first unread'. Please don't touch that. I use it more than 'new posts' or 'whats new'. It is very uncomplicated.

  5. #17
    Quote Originally Posted by YvonneH View Post
    One of the best features (in my opinion) is the 'view first unread'. Please don't touch that. I use it more than 'new posts' or 'whats new'. It is very uncomplicated.
    I agree,
    It's a really useful feature
    I do wish you could post pictures from mobile though

  6. #18
    Thumbs up for comments would be nice. Not sure about the IT logistics of that though.

  7. #19
    Quote Originally Posted by Untamed Snark View Post
    I agree,
    It's a really useful feature
    I do wish you could post pictures from mobile though
    You can
    IMG_2301.JPG

    Just select full site (down the bottom) then tap on the insert picture icon (the square thing next to the movie strip icon), then from computer, then choose file.

    Although I don't think it likes big files (eg photos) as much. The one I inserted was from my iPhone photo library
    Last edited by goswannies; 28th July 2017 at 08:57 PM.

  8. #20
    I'm doing ok right now, thanks Site Admin Danzar's Avatar
    Join Date
    Jun 2006
    Location
    Sunny Inner West
    Posts
    1,634
    Quote Originally Posted by goswannies View Post
    You can
    IMG_2301.JPG

    Just select full site (down the bottom) then tap on the insert picture icon (the square thing next to the movie strip icon), then from computer, then choose file.

    Although I don't think it likes big files (eg photos) as much. The one I inserted was from my iPhone photo library
    Where's the like button for your post goswannies
    Captain, I am detecting large quantities of win in this sector

  9. #21
    Go Swannies! Site Admin Meg's Avatar
    Join Date
    Aug 2011
    Location
    In the Brewongle
    Posts
    3,153

    Help shape RWO, post your feedback here

    Like this? Oh wow, thanks Goswannies. Now if I can just remember ....


  10. #22
    Senior Player
    Join Date
    Sep 2014
    Location
    Castlemaine, Vic.
    Posts
    2,379
    I'm constantly wishing we had a "like" button facility and in turn a "liked" tally at the bottom of posts......

  11. #23
    I'm doing ok right now, thanks Site Admin Danzar's Avatar
    Join Date
    Jun 2006
    Location
    Sunny Inner West
    Posts
    1,634
    Quote Originally Posted by stevoswan View Post
    I'm constantly wishing we had a "like" button facility and in turn a "liked" tally at the bottom of posts......
    A like button will definitely happen. I feel the same way

    Watch this space.
    Captain, I am detecting large quantities of win in this sector

  12. #24
    Regular in the Side
    Join Date
    Aug 2009
    Location
    Sydney
    Posts
    916
    Figured this was the best thread to report issues. I'm currently having problems attaching images to posts. It goes something like this:

    - I upload the image and see the number between ATTACH tags
    - If I click "go advanced" I see the image itself in the post
    - when I publish the post, it contains a link to the image but doesn't display the image
    - the next day clicking the link leads to "invalid attachment specified"

    Thanks for any insights and fixes you may have!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO