Results 1 to 5 of 5

Thread: Why RWO was down for six days

  1. #1
    I'm doing ok right now, thanks Site Admin Danzar's Avatar
    Join Date
    Jun 2006
    Location
    Sunny Inner West
    Posts
    1,685

    Why RWO was down for six days

    Hi guys

    Sincerest apologies for the downtime since Wednesday night. Here is a simple outline of what happened.

    On Wednesday night, I started the process of updating to the latest release of the forum platform. With forums, it's not as simple as double clicking on an install file unfortunately. In this case, it all went normally but when I ran the install command, it failed because of a separate compatibility issue between a script my server uses and a script V-bulletin's new version uses.

    Efforts to fix that on Thursday failed. I them created a larger when reverting back to the previous V-bulletin version on Friday night. Worked out the cause over the weekend and got it fixed this afternoon.

    So, the rule for me is, if there's any issue that prevents an upgrade, I'll immediately restore the previous version, get RWO back online, then work on fixing the issue before trying again.

    Thanks for your patience everyone

    Dan
    Captain, I am detecting large quantities of win in this sector

  2. #2
    Almost Football Legend
    Join Date
    Jan 2003
    Location
    Bay 7 / Aisle 106
    Posts
    2,665
    Thankfully it happened on a Premier Division bye weekend.....
    Australian Football. It's what makes our country great.

    My thoughts on footy, sport, current events and life in snippets of 140 characters or less - @tealfooty

  3. #3
    Quote Originally Posted by Danzar View Post
    Hi guys

    Sincerest apologies for the downtime since Wednesday night. Here is a simple outline of what happened.

    On Wednesday night, I started the process of updating to the latest release of the forum platform. With forums, it's not as simple as double clicking on an install file unfortunately. In this case, it all went normally but when I ran the install command, it failed because of a separate compatibility issue between a script my server uses and a script V-bulletin's new version uses.

    Efforts to fix that on Thursday failed. I them created a larger when reverting back to the previous V-bulletin version on Friday night. Worked out the cause over the weekend and got it fixed this afternoon.

    So, the rule for me is, if there's any issue that prevents an upgrade, I'll immediately restore the previous version, get RWO back online, then work on fixing the issue before trying again.

    Thanks for your patience everyone

    Dan
    We appreciate the effort you put in behind the scenes to keep the wheels turning - it must be time consuming and frustrating.
    Thanks Danzar

    - - - Updated - - -

    Quote Originally Posted by Danzar View Post
    Hi guys

    Sincerest apologies for the downtime since Wednesday night. Here is a simple outline of what happened.

    On Wednesday night, I started the process of updating to the latest release of the forum platform. With forums, it's not as simple as double clicking on an install file unfortunately. In this case, it all went normally but when I ran the install command, it failed because of a separate compatibility issue between a script my server uses and a script V-bulletin's new version uses.

    Efforts to fix that on Thursday failed. I them created a larger when reverting back to the previous V-bulletin version on Friday night. Worked out the cause over the weekend and got it fixed this afternoon.

    So, the rule for me is, if there's any issue that prevents an upgrade, I'll immediately restore the previous version, get RWO back online, then work on fixing the issue before trying again.

    Thanks for your patience everyone

    Dan
    We appreciate the effort you put in behind the scenes to keep the wheels turning - it must be time consuming and frustrating.
    Thanks Danzar

  4. #4
    Swans2win graemed's Avatar
    Join Date
    Jan 2003
    Location
    Randwick, Sydney.
    Posts
    271
    Thanks Dan

    I thought it was my fault and I'd forgotten my login.

    Thankfully you're on the job I just about understood some of that.

  5. #5
    Thanks for all the work you put into the site.
    it has been around for a long time and gives us a very good venue to catch up on the latest local footy news

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO