Page 12 of 12 FirstFirst ... 289101112
Results 133 to 138 of 138

Thread: RWO bugs/errors - report issues here

  1. #133
    Can you feel it? Site Admin ugg's Avatar
    Join Date
    Jan 2003
    Location
    Chucked into the ruck
    Posts
    15,534
    When i looked at the post in Tapatalk it was normal. I just had to remove the link from URL tagsWhich means that there is some script that runs on the website version that tries to expand the URL and is getting stuck on some JavaScript errors.

  2. #134
    Go Swannies! Site Admin Meg's Avatar
    Join Date
    Aug 2011
    Location
    In the Brewongle
    Posts
    4,199
    Quote Originally Posted by ugg View Post
    When i looked at the post in Tapatalk it was normal.
    Yes, the offending posts always look normal to me reading in Tapatalk. So I read on blissfully unaware ....

  3. #135
    Senior Player
    Join Date
    May 2011
    Location
    Canberra
    Posts
    3,088
    Quote Originally Posted by Meg View Post
    Yes, the offending posts always look normal to me reading in Tapatalk. So I read on blissfully unaware ....
    Yes. I prefer the mobile interface to Tapatalk, but I do scurry across to Tapatalk if it I screw up the thread with a rogue link because I can always access the post to repair it there.

  4. #136
    Senior Player
    Join Date
    Aug 2009
    Location
    Sydney
    Posts
    1,415
    iview broke the trade thread! EDIT: fixed now.
    Last edited by neilfws; 13th October 2021 at 06:16 PM.

  5. #137
    Sorry. My turn to stuff it up. I tried doing it using the globe button instructions but it still didn't work. I must have missed something.
    All opinions are not equal. Some are a very great deal more robust, sophisticated, and well supported in logic and argument than others. -Douglas Adams, author (11 Mar 1952-2001)

  6. #138
    I'm doing ok right now, thanks Danzar's Avatar
    Join Date
    Jun 2006
    Location
    Sunny Inner West
    Posts
    1,777
    Quote Originally Posted by Meg View Post
    Interesting.

    I only access RWO on Tapatalk and this issue has bemused me as I can always read the threads without issue despite the howls of anguish from others (who are presumably working through the website). Hadn’t occurred to me - but obviously Ugg did understand - that the simplest way to delete a troublesome post is to do it from Tapatalk.
    Wow, so a fix? Agree Meg, it's been a mystery that one.

    Thanks Ugg
    Captain, I am detecting large quantities of win in this sector

Page 12 of 12 FirstFirst ... 289101112

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO