Page 6 of 6 FirstFirst ... 23456
Results 61 to 64 of 64

Thread: RWO bugs/errors - report issues here

  1. #61
    Veterans List
    Join Date
    Jan 2003
    Location
    Melbourne
    Posts
    9,871
    I have a friend trying to register. He puts in all the details required but when he hits Register it comes up invalid user name or password.

  2. #62
    Veterans List
    Join Date
    Jan 2003
    Location
    Melbourne
    Posts
    9,871
    Quote Originally Posted by Nico View Post
    I have a friend trying to register. He puts in all the details required but when he hits Register it comes up invalid user name or password.
    My friend says if he can't register he is going to take it to the high court.

  3. #63
    Senior Player
    Join Date
    Aug 2009
    Location
    Sydney
    Posts
    1,268
    Quote Originally Posted by neilfws View Post
    I've noticed recently when pasting URLs from the ABC website that the link text displays as "iview", and the rest of the page after that link doesn't display properly.

    One solution is to edit your post like this:
    I went to comment on the Rhyce Shaw news in the "Past Players" thread, but it's been broken by the ABC-URL-shows-as-iview issue. So yet again, here is the solution (see quoted post)

  4. #64
    Can you feel it? Site Admin ugg's Avatar
    Join Date
    Jan 2003
    Location
    Chucked into the ruck
    Posts
    15,342
    I had to soft delete the post as I couldn’t figure out how to edit in Tapatalk. (Had to use Tapatalk as I couldn’t do anything in the normal browser)

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO